napoveda_iskam_4:instalace:instalaceserveru

Instalace SQL serveru

Potřebuji nainstalovat MS SQL server.

ISKAM4 potřebuje pro svou správnou funkci SQL server minimálně ve verzi 2012, ve většině případů minimálně Standard edici (pro funkce ISKAMu plně postačuje). Při instalaci SQL serveru dbejte na následující:

  • ISKAM4 potřebuje jen „holý“ SQL server.
  • Mixed-mode autentizaci
  • Je potřeba mít zapnutou podporu Full-text indexů
  • Nepotřebujeme žádné další komponenty jako Analysis Services, Reporting Services atp.
  • Výchozí kolace SQL serveru by měla být Czech_CI_AS - to se později prakticky nedá změnit, takže je to důležité. Pro Slovenské zákazníky samozřejmě Slovak_CI_AS.

V současné době (stav červenec 2022) je ISKAM provozován na všech verzích SQL serveru oficiálně podporovaných výrobcem (Microsoft). Avšak pro efektivní využití doporučujeme provoz na posledních verzích serveru.

  • napoveda_iskam_4/instalace/instalaceserveru.txt
  • Poslední úprava: 2022/08/18 08:41
  • autor: dubpetr